Links issue with Desktop App
Resolved
Jun 18 at 09:18pm EDT
June 18th, 2025 9:18pm ET Update:
We have implemented a fix to the Link issue and it has been deployed to production. The impact of the issue was limited to Buttons in emails rendered within Outlook 2016 and Outlook 2019 on Windows desktop resulting in the wrong links being assigned to each button. Please note that emails scheduled prior to June 16th and not yet sent should be Canceled and rescheduled in order to reset the links. Please reach out to our support team who can help you with this process.
June 18th, 2025 4:25pm ET Update:
Thank you for your continued patience as we work to resolve the issue affecting link positions in recent emails.
Our Engineering team has identified the root cause of the problem. While we don’t have an exact timeline for a fix just yet, resolving this remains our top priority.
We will share another update as soon as more information becomes available or when a fix has been implemented.
We sincerely apologize for the disruption and appreciate your understanding.
June 18th 2025 12:41pm ET Update:
We are continuing our investigation.
We do have a workaround you can find here:
https://help.contactmonkey.com/hc/en-us/articles/37461159924365-Known-Issue-Links-Shifting-in-Outlook-Classic-on-Desktop-for-Windows
06/16/2025 05:12 pm
We have identified an issue impacting the desktop view of emails containing multiple links. If your email contains multiple links, please send a tracked email to yourself to confirm the order of the links has not been shifted before sending the email to the intended recipients. Please note that mobile is working as intended. Our Engineering Team is actively working on a resolution.
Affected services
Contactmonkey Application
Created
Jun 16 at 05:12pm EDT
June 18th, 2025 4:25pm ET Update:
Thank you for your continued patience as we work to resolve the issue affecting link positions in recent emails.
Our Engineering team has identified the root cause of the problem. While we don’t have an exact timeline for a fix just yet, resolving this remains our top priority.
We will share another update as soon as more information becomes available or when a fix has been implemented.
We sincerely apologize for the disruption and appreciate your understanding.
June 18th 2025 12:41pm ET Update:
We are continuing our investigation.
We do have a workaround you can find here:
https://help.contactmonkey.com/hc/en-us/articles/37461159924365-Known-Issue-Links-Shifting-in-Outlook-Classic-on-Desktop-for-Windows
06/16/2025 05:12 pm
We have identified an issue impacting the desktop view of emails containing multiple links. If your email contains multiple links, please send a tracked email to yourself to confirm the order of the links has not been shifted before sending the email to the intended recipients. Please note that mobile is working as intended. Our Engineering Team is actively working on a resolution.
Affected services
Contactmonkey Application