Back to overview
Issue with US and CA Regions - Error messaging when in App
Jun 16 at 10:04am EDT
Affected services
Contactmonkey Application
Resolved
Jun 16 at 10:04am EDT
10:59 am ET - Our Engineers have resolved the issues in both US and CA regions. Apologoes for any inconvenience caused.
10:04 am ETOur Engineers have identified the issue and are working on deploying a resolution. It currently impacts customers who have either Graph or EWS utility accounts set up that have expired, and that have not sent a campaign in over 90 days. When navigating to any of the app.contactmonkey.com / .ca pages, you may encounter error: "Something went wrong"
Affected services
Contactmonkey Application