Back to overview

Issue with accessing Templates

Sep 16 at 09:55am EDT
Affected services
Contactmonkey Application

Resolved
Sep 16 at 09:55am EDT

Resolved: 1:24 pm EDT: Our Engineering Team has deployed the fix to the template issue. Please refresh your browser should you see contiued issues.
We apologize again for any inconvenience caused.

Update: 11:32 am EDT: Our Engineering Team has a solution ready and is preparing to deploy the fix.

Thank you for your continued patience.

Update 10:40am EDT: Our Engineering Team has identified the root cause and is working on fixing the issue. In the meantime, we do have a workaround - please see the following article: https://help.contactmonkey.com/hc/en-us/articles/39610615997453-Known-Issue-Emails-not-loading-in-the-Email-Builder

Our continued apologies while we work through this issue. We appreciate your patience and understanding.
Our Engineering team is currently investigating an issue with accessing templates in ContactMonkey.

We hope to have an update shortly, apologies for the inconvenience caused.