Back to overview
Degraded

Authentication Issues Affecting Users in AU Region

Aug 12 at 11:31pm EDT
Affected services
Contactmonkey Application

Resolved
Aug 13 at 12:40am EDT

We have resolved the issue and all services are now functional.

Updated
Aug 13 at 12:17am EDT

We have identified the cause of the issue and are working on a resolution.

Created
Aug 12 at 11:31pm EDT

Investigating – We are aware of an issue impacting authentication for users in our Australia (AU) region who sign in via Microsoft. Affected users may be unable to log in or may experience session interruptions.

Our engineering team is investigating the cause.

We will provide further updates as soon as more information becomes available.