Back to overview

ContactMonkey add-in not loading in Desktop and OWA

Jul 10 at 11:04am EDT
Affected services
Contactmonkey Application

Resolved
Jul 10 at 11:04am EDT

Please be advised that we are seeing issues with the ContactMonkey add-in not loading in Desktop and OWA. Our Engineers are preparing a fix and should be deployed shortly.
Apologies for the inconvenience caused.

Update: Our Engineers are deploying the fix, we expect this to be completed within the next hour.

Update: Our Engineers have completed the deployment, the ContactMonkey add-in now loading in Desktop and OWA.

Thank you for your patience, and apologies again for any inconvenience caused.