O365 Scheduled Send - Degraded Performance
Resolved
Jul 16 at 05:04pm EDT
ContactMonkey Web Add-in version 4.2.0.3 is now live on AppSource.
Automatic updates from Microsoft typically will take up to 12 hours from the time at which the latest version goes live in AppSource store.
Prior to scheduling your next email send, confirm via your web add-in settings that your add-in has been updated to 4.2.0.3.
Affected services
Contactmonkey Application
Updated
Jul 16 at 10:48am EDT
We are awaiting validation by Microsoft AppSource. An update will be provided once the latest version of the add-in has been published.
Affected services
Contactmonkey Application
Created
Jul 15 at 10:44am EDT
July 15th 10:44 EST: Our engineering team is currently investigating an issue whereby emails that are scheduled from the Office 365 Web Add-in are not respecting the "Scheduled at" time set by the user.
July 15th 17:28 EST: Our Engineering team has isolated & resolved the issue. An updated version of our O365 Web Add-in has been submitted to Microsoft for approval. Estimated timeline for publication based on recent submissions: 24 -> 36 hours.
Affected services
Contactmonkey Application