https://www.contactmonkey.com/
Current Status: Resolved
We are pleased to confirm that the issues affecting our Email Builder have been resolved.
Please re-enable Email Collaboration if it was disabled, and please refresh your browser.
Instructions for Email Collaboration can be found here: https://help.contactmonkey.com/hc/en-us/articles/360059437492-Using-the-Real-Time-Email-Collaboration-Feature#how-to-enable-or-disable-email-collaboration-admin-only
Thank you for your patience, and apologies again for any inconvenience caused.
Resolved
Current Status: Resolved
We are pleased to confirm that the issues affecting our Email Builder have been resolved.
Please re-enable Email Collaboration if it was disabled, and please refresh your browser.
Instructions for Email Collaboration can be found here: https://help.contactmonkey.com/hc/en-us/articles/360059437492-Using-the-Real-Time-Email-Collaboration-Feature#how-to-enable-or-disable-email-collaboration-admin-only
Thank you for your patience, and apologies again for any inconvenience caused.
Investigating
Summary of Issue
We are currently investigating an issue while editing a newsletter, content blocks were being duplicated automatically after making changes, even when those sections were not modified.
What is happening:
• Content may also be appearing multiple times within the email.
• Removing duplicated elements causes other unexpected duplications or layout changes.
• Some content areas become uneditable after duplication occurs.
• Some edits are not saved.
• Deleted content may still remain.
Workaround:
To prevent this behavior, please turn off Email Collaboration temporarily while working on your templates. This will allow you to edit and save your newsletters normally without unexpected duplications.
Details on how to disable email collaboration can be found here:
https://help.contactmonkey.com/hc/en-us/articles/360059437492-Using-the-Real-Time-Email-Collaboration-Feature#how-to-enable-or-disable-email-collaboration-admin-only
Our engineering team is actively diagnosing the root cause to deploy a fix. We will provide the next update in 60 minutes or as soon as new information becomes available.