https://www.contactmonkey.com/
Current Status: Resolved
Following successful deployment and a period of close monitoring, we have confirmed The All Clear for the O365 Add-in issue in the US region. The loading issues have been fully resolved, and service has returned to normal levels. Thanks again for your patience, and apologies again for the inconvenience caused.
Resolved
Current Status: Resolved
Following successful deployment and a period of close monitoring, we have confirmed The All Clear for the O365 Add-in issue in the US region. The loading issues have been fully resolved, and service has returned to normal levels. Thanks again for your patience, and apologies again for the inconvenience caused.
Monitoring
Current Status: Resolved
The deployment of the fix is complete, and the issue causing the O365 Add-in to get stuck loading has been fully resolved. Service has returned to normal levels for all impacted users in the US region. We are monitoring performance closely to ensure continued stability.
Thank you very much for your patience. We sincerely apologize for the disruption and inconvenience caused.
Identified
Current Status: Mitigating
Our engineering team has identified a resolution and is currently deploying a fix to address the issue causing the O365 Add-in to get stuck loading. We expect to be up and running shortly.
We apologize for the continued disruption and inconvenience caused.
Investigating
Current Status: Investigating
We are currently investigating an issue where the O365 Add-in is stuck loading for users in the US region. Our engineering team is actively working on a fix to restore full functionality. We apologize for the disruption and will provide our next update in 30 minutes, or sooner if new information becomes available.